Microsoft ha informado sobre una nueva vulnerabilidad en el popular navegador Internet Explorer, la cual podría permitir que piratas informáticos, ejecuten código arbitrario de manera remota en nuestro ordenador, a través de páginas web especialmente manipuladas, para estos fines.

A esta nueva vulnerabilidad de Internet Explorer, se le ha denominado CVE-2010-0806 y se encuentra alojada en el archivo irperrs.dll. El fallo consiste en un puntero inválido, con el cual, mediante condiciones especialmente preparadas, se puede acceder de manera remota a un PC.

El fallo ha sido detectado por Microsoft, que ya ha publicado una nota sobre éste, en su página web oficial. Además, también han comunicado que este fallo de seguridad está siendo utilizado masivamente, es por ello, que están exhortando a los usuarios a actualizar su versión de Internet Explorer.

Las versiones de Internet Explorer más vulnerables son la 6 y la 7. Lo más crítico de la situación, es que estas son las versiones más utilizadas del navegador en todo el mundo. Por esta razón, la compañía Microsoft está apurando la difusión del mensaje y tratando de que los usuarios actualicen sus navegadores o instalen Internet Explorer 8, para de esta manera, minimizar los ataques y evitar un contundente ataque en masa, que podría tener consecuencias catastróficas.

Las recomendaciones para los usuarios de Internet Explorer, es seguir las indicaciones de Microsoft, ó en su defecto, utilizar otros navegadores web, como Chrome, Firefox u Opera.

Comparte esta nota, y ayuda a difundirla