La compañía Adobe ha publicado nuevamente un parche de seguridad para solventar unos problemas de vulnerabilidad, que habían quedado pendientes en sus programas Reader y Acrobat. Esta nueva actualización, tiene como finalidad corregir unas vulnerabilidades consideradas críticas en ambos software, en las diferentes plataformas en las que se encuentran disponibles. Dichas vulnerabilidades, podían permitir a un atacante ejecutar código arbitrario utilizando los permisos otorgados a estas aplicaciones.

Las versiones de Reader y Acrobat que fueron afectadas por la vulnerabilidad, son la 9.4 y anteriores (Windows, Unix, Mac). El objetivo de estas actualizaciones, es corregir un error que crea una corrupción de memoria, la cual le dejaba el camino abierto al atacante para poder ejecutar código arbitrario a través de la aplicación.

Como siempre en estos casos, la recomendación es actualizar las aplicaciones, descargando el parche directamente desde la página oficial de Adobe, ó realizar de manera automática la actualización del sistema directamente desde las aplicaciones.

Comparte esta nota, y ayuda a difundirla