El popular navegador de Microsoft, Internet Explorer 8, continua presentando problemas de seguridad, ya que su filtro XSS (encriptador de sitios) es vulnerable a ataques informáticos, siendo utilizado para incluir código malicioso en páginas web.

Anteriormente, Microsoft había lanzado un parche para reparar este fallo, específicamente en el boletín de seguridad MS10-002, que luego fue reforzado con el boletín MS10-008. Dichos filtros, estaban orientados a prevenir los ataques XSS de tipo 1, que son los más comunes; pero los tipos de ataque han mutado y el popular navegador ha quedado expuesto a las nuevas técnicas que utilizan los cyberdelincuentes, según una investigación realizada por Eduardo Vela y David Lindsay, que fue presentada en la conferencia Europea de Black Hat de este año.

La vulnerabilidad en Internet Explorer 8, no sólo permite utilizar al navegador como plataforma para realizar ataques XSS, sino también, para impedir ejecución de scripts legítimos, limitando el trabajo de las aplicaciones antimalware y antivirus, lo que hace a este tipo de ataques potencialmente peligrosos.

En el mes de junio -según el vocero David Ross, de Microsoft- será lanzado el nuevo parche de seguridad que corregirá este gravísimo fallo en IE 8. Mientras, es recomendable realizar las siguientes acciones al usar el navegador:

• Filtrar los contenidos por usuario.

• Deshabilitar los filtros de IE 8.

• Utilizar tokens anti CSFR.

Comparte esta nota, y ayuda a difundirla